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1 About this guide

This guide describes how to use the NGT System Programmer 
(NSP) to program an NGT series Transceiver system or a 
2110 series Manpack Transceiver. It assumes that you are 
familiar with Microsoft Windows® 2000 or later.

This guide contains the following topics:

Section 1 About this guide—explains the terms and 
abbreviations used in this guide, and describes 
the components of the NSP window

Section 2 The NGT System Programmer—provides an 
overview of NSP and its uses

Section 3 Getting started—describes installing, 
upgrading, starting and exiting NSP

Section 4 Working with profiles—describes profiles and 
how to open, close, create, edit, save, export, 
load, compare, program and print profiles

Section 5 Working with lists—describes lists, how to open 
and edit lists, and how to find entries within lists

Section 6 The Channel List—describes the Channel List, 
how to create and edit entries, how to use the 
Channel Clipboard, and how to import channel 
lists

Section 7 The Network List—describes the Network List, 
and how to create and edit entries

Section 8 The NET List—describes the NET List, and 
how to create and edit entries

Section 9 The Phone Link List—describes the Phone Link 
List, and how to create and edit entries

Section 10 The Address List—describes the Address List, 
and how to create and edit entries

Section 11 The Control List—describes the Control List, 
and how to edit entries
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Section 12 The Keypad List—describes the Keypad List, 
assigning macros to keys, and how to move 
macros between profiles

Section 13 The Mode List—describes the Mode List

Section 14 Access rights—describes access rights and their 
uses, and how to apply them to lists, entries and 
fields

Section 15 Upgrading firmware—describes upgrading 
firmware in NGT series devices and the 
2110 series Manpack Transceiver

Section 16 Preferences—describes the preferences 
available in NSP

There is an index at the end of this guide.
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Standards and icons

The following standards and icons are used in this guide:

This typeface Means...

Italic a cross-reference or text requiring emphasis

Bold a key that you press on a computer keyboard, 
or a filename

Bold a window or menu name, a menu option, 
software button, or a status message

This icon Means...

1 a step within a task

NOTE the text provided next to this icon may be of 
interest to you

CAUTION proceed with caution as your actions may lead 
to loss of data, privacy or signal quality
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Components of NSP windows
Table 1 shows the components of NSP windows and their 
functions.

Table 1: Components of NSP windows

Component Example Function

Minimise button Reduces NSP to an icon on the 
Windows® Start bar.

To restart NSP, click on the NSP icon.

Close button Exits NSP.

The Close button for a list is only 
visible when the lists are cascaded or 
tiled. The Close button is used to 
close the list that is currently open.

Maximise button Maximises the NSP window if it has 
been restored down.

The Maximise button for a list is used 
to maximise the list if it is cascaded. A 
maximised list fills the NSP window.

Restore Down 
button

Reduces the NSP window in size. 

Drop list A drop list contains a set of choices. 
Click on the down arrow to see the 
choices available to you, and select the 
choice you want by clicking on it. If 
there is a check box, select the choice 
by clicking on the check box.
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Buttons on the toolbar

Table 2 shows the buttons on the toolbar. The toolbar is 
enabled by default in NSP. 

Table 2: Toolbar buttons 

Buttons Example Function

New Profile Prompts you to select a transceiver 
type, then opens a profile for that 
transceiver.

Open Enables you to open a saved profile.

Save Saves the current profile if you have 
made changes. If the Save button is 
greyed out, you have already saved the 
last changes you made.

Print Prints the lists in the current profile.

Print Preview Displays a preview of the lists in the 
current profile.

Cut Removes the selected item from the 
list and places it on the clipboard. To 
undo the cut, paste the item back into 
the list.

Copy Copies the selected item to the 
clipboard.

Paste Pastes the item from the clipboard to 
the currently selected list.

Find Enables you to enter the name of the 
entry for which you want to search.

First Goes to the first entry in the current 
list.
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Prior Goes to the previous entry in the 
current list.

Next Goes to the next entry in the current 
list.

Last Goes to the last entry in the current list.

Delete Deletes the selected entry. This cannot 
be undone.

Cascade Resizes the list windows and cascades 
them within the NSP window.

Tile Horizontally Displays the open lists down the 
screen.

Tile Vertically Displays the open lists across the 
screen.

Zoom to fit Zooms the report to fit the entire page 
in the Print Preview window.

100% Zooms the report to 100% in the Print 
Preview window.

Zoom to width Zooms the report to fit the page width 
in the Print Preview window.

First page Goes to the first page in the report 
generated using Print Preview.

Previous page Goes to the previous page in the report 
generated using Print Preview.

Table 2: Toolbar buttons (cont.)

Buttons Example Function
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Next page Goes to the next page in the report 
generated using Print Preview.

Last page Goes to the last page in the report 
generated using Print Preview.

Printer setup Shows a standard Windows® print 
setup window.

Save report Saves the current report that you have 
generated using Print Preview.

Load report Enables you to open a saved report file 
that was generated using Print 
Preview.

Table 2: Toolbar buttons (cont.)

Buttons Example Function
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Definitions

Acronyms and abbreviations

This term... Means...

AH administrator hidden

AL administrator locked

AM amplitude modulation

AMD automatic message display

CIB Codan interconnect bus

ESN electronic serial number

HF high frequency

LBT listen before transmit

LED light-emitting diode

LQA link quality analysis

LSB lower sideband

LU choice of upper or lower sideband

NSP NGT System Programmer

PC personal computer

PIN personal identification number

PTT press-to-talk

Rx receive

SB sideband

SSB single sideband

TDM time division multiplex
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Glossary

Tx transmit

UH user hidden

UL user locked

USB upper sideband

XP X series transceiver programmer

This term... Means...

access rights Restrictions you can place on fields, 
entries and lists to prevent them from 
being displayed and/or changed by users 
or administrators.

address The HF transceiver equivalent of a 
telephone number. Your station address 
is used by other stations to call you, and 
it is sent when you make calls to identify 
you as the caller. It is sometimes 
referred to as an ID, a station ID or a self 
ID.

Address List A list that stores names and addresses of 
stations and other relevant information 
to enable the user to quickly and easily 
call other stations.

ALE/CALM call 
system

A call system where the user enters the 
address of the station they want to call, 
the transceiver automatically selects the 
best channel on which to make the call, 
and an alarm sounds at the receiving 
station to alert the station to the call.

This term... Means...
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call system A method of making a call from a 
transceiver. For example, in the 
ALE/CALM call system, the transceiver 
automatically selects the channel on 
which to make a call. In a Codan Selcall 
call system, the user must select a 
channel. 

call type A type of call that can be made from a 
transceiver. The call types available 
depend on the type of transceiver, and 
the options installed within the 
transceiver.

The call types are: Channel Test, 
Emergency, Get Position, Get Status, 
Marine Emgcy, Message, Phone, RFDS 
Emgcy, Selective and Send Position.

If you have the MIL-STD-188-141B 
ALE option installed, the special ALE 
address syntaxes enable ALL, ANY, 
Group Selective, NET, and Wildcard 
calls to be made through the Emergency, 
Message, Phone, Selective, and Send 
Position call types.

call detect time The length of time during scanning that 
the transceiver pauses on each channel 
in order to detect an incoming call. It is 
the inverse of the scan rate.

channel A frequency range programmed in the 
transceiver to transmit and receive 
signals on air.

Channel Clipboard A temporary list in which you can store 
channels while you set up a Channel 
List. 

Channel List A list that stores names, frequencies and 
modes of channels used to make calls.

This term... Means...
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Codan interconnect 
bus

The CIB is a proprietary Codan 
specification that uses a digital bus 
protocol and TDM audio bus to connect 
and communicate between Codan 
products that include a junction box or 
split-site interface controller.

Codan Selcall call 
system

A call system where the user enters the 
address of the station they want to call 
and selects the channel on which to 
make the call, and an alarm sounds at 
the receiving station to alert the station 
to the call.

Control List A list that the system administrator sets 
up to control the way a transceiver 
operates.

control point The devices in a transceiver that are 
used to control the transceiver.

edit mode The cursor is in a field and the text is not 
highlighted. You can backspace over 
characters and/or enter new text.

fixed base station A transceiver that is permanently 
installed and cannot be moved without 
significant effort. 

frequency The number of cycles per second of a 
radio wave, usually expressed in 
kilohertz.

handset A hand-held device for use with an 
NGT series Transceiver that is used to 
control the functions of a transceiver. It 
consists of a microphone, a PTT button, 
a display and a keypad. The standard 
handset for the 2110 series Manpack 
Transceiver does not have a display or a 
keypad.

This term... Means...



About this guide

12 NGT System Programmer User Guide

front panel The panel on the 2110 series Manpack 
Transceiver that is used to control the 
functions of the transceiver. It consists 
of antenna and interface connectors, a 
display, and a keypad.

ID See address.

junction box The device in an NGT series Transceiver 
to which a handset, RF unit, speaker and 
related devices are connected. The 
junction box receives the instructions 
that a user enters through the handset 
and sends these instructions to the 
relevant devices. In NGT series 
Transceivers that use a 2011 or 2012 
RF Unit, the junction box is not used as 
the handset and speaker connect directly 
to the supplied cable. In this case, all 
instructions are processed by the RF 
unit.

Keypad List A list that stores information about the 
keys on the handset/front panel, and the 
events that occur when the keys are 
pressed.

list A collection of settings stored in a 
profile that control a particular area of a 
transceiver’s operation. For example, 
the settings in the Channel List control 
the channels to which a transceiver can 
tune.

manpack 
transceiver

A self-contained portable transceiver 
that uses tactical antennas and 
grounding systems.

mobile station A transceiver that is installed in a 
vehicle.

This term... Means...
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mode A type of reception or transmission you 
can use with a channel, for example, 
USB.

Mode List A list that stores information on the 
modes that are available.

NET List A list that stores information about the 
NETs to which the user belongs, other 
NET members, and the settings used to 
control each NET.

NET member 
address list

The list containing the self address of 
each member station of the NET.

network Two or more stations that use the same 
frequencies and call system to 
communicate.

network channel 
list

The channels and modes used by a 
network to communicate.

Network List A list that stores information about the 
networks a user is in, and the channels 
and call systems used by each network.

Phone Link List A list that stores details of 
telecommunication stations a user needs 
to contact in order to make telephone 
calls from their transceiver.

profile A file that contains all the settings that a 
system administrator can change to 
control the way a transceiver operates. 
The settings are organised into groups 
called lists.

This term... Means...
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PTT button Press-to-talk button, located on the left 
side of the handset. This button enables 
you to communicate during voice calls, 
switch mute off, cancel voice calls prior 
to the point where voice can be 
transmitted, cancel calls where data is 
being transmitted, and cancel out of 
editable screens without saving changes.

replace mode The text in a field is highlighted and the 
entire field of text is replaced when you 
start typing.

RF unit The device in an NGT series Transceiver 
that modulates audio signals onto radio 
frequencies that can be transmitted on 
air, and that demodulates the radio 
frequencies it receives into audio 
signals.

scan rate See call detect time.

Selective call A call addressed to a specific station.

self ID See address.

slot width The length of time during which a 
member station of a NET may respond 
to a NET call. The width depends upon 
settings within the NET List, that is, the 
length of member addresses, whether 
the exchange of LQA is on or off, and 
whether the slot width is set to fixed or 
variable.

This term... Means...
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split-site interface 
controller

The device in a split-site remote control 
system to which an 8571 NGT Split-site 
Remote Control Interface and NGT 
transceiver system connect. It translates 
CIB data and audio from the NGT 
transceiver system into a form that suits 
the 8571 NGT Split-site Remote Control 
Interface.

station A power supply, a transceiver, an 
antenna and appropriate connecting 
cables. 

station ID See address.

transceiver An RF unit, handset, speaker, and 
appropriate connecting cables. The 
NGT AR, SR, VR (2010), and ASR 
Transceivers also include a junction box.

transceiver unit The device in a 2110 series Manpack 
Transceiver that modulates audio signals 
onto radio frequencies that can be 
transmitted on air, and that demodulates 
the radio frequencies it receives into 
audio signals.

Voice call system A call system where the user selects the 
channel on which to make a call, holds 
down PTT, then speaks. For use in 
networks intended to be scanned for 
voice only.

This term... Means...
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Units

Unit multipliers

Measurement Unit Abbreviation

Frequency hertz Hz

Voltage volt V

Distance metre m

Unit Name Multiplier

M mega 1000000

k kilo 1000

d deci 0.1

m milli 0.001
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About this issue
This is the first issue of the NGT System Programmer User 
Guide. It describes NSP V5.00 or later.

Associated documents

This document is one in a series of documents associated with 
Codan HF transceivers. For more information on settings and 
operating the transceiver, see the documentation provided with 
the transceiver.
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2 The NGT System 
Programmer

The NGT System Programmer is a software program that 
enables you to modify, via a serial port, the settings of any 
software-configurable NGT series Transceiver and 2110 series 
Manpack Transceiver. The NGT series Transceiver includes 
the 2010 RF Unit with the 2030 Junction Box, the 2011 RF 
Unit, and the 2012 RF Unit. It is used by anyone who needs to 
configure or reconfigure transceiver information, Codan 
agents and field service personnel. In this guide, the NGT 
System Programmer is referred to as NSP.

Using NSP, you can modify channels, modes, networks, NET 
information, station addresses, phone link information, hot 
key settings and control settings in NGT series Transceivers 
and 2110 series Manpack Transceivers.

You can also use it to:

• print a report of the settings in a transceiver system

• store the settings for a transceiver system in NSP using 
an electronic file

• compare the settings in a transceiver system with those in 
NSP

• import Codan XP channel list files into NGT series and 
2110 series Channel Lists

• load profiles from transceiver systems and edit them

• program an entire transceiver system
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Lists

In an NGT series Transceiver and a 2110 series Manpack 
Transceiver, the settings that control the operation of the 
transceiver are organised into lists. The lists are stored in 
various devices throughout the NGT series Transceiver or in 
the 2110 series Manpack Transceiver.

There are eight lists:

• Address List

• Channel List

• Control List

• Keypad List

• Mode List

• NET List

• Network List

• Phone Link List
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Each list stores information related to a particular area of the 
system’s operation:

• The Address List stores names and addresses of stations 
and other relevant information to enable the user to 
quickly and easily call other stations.

• The Channel List stores names, frequencies and modes 
of channels used to make calls.

• The Control List stores settings the system administrator 
sets up to control the way a transceiver operates (for 
example, passwords and the time and date).

• The Keypad List stores information about the keys on the 
handset/front panel, and the events that occur when the 
keys are pressed. 

• The Mode List stores information on the modes that are 
available.

• The NET List stores information about the NETs to 
which the user belongs, self addresses of other NET 
members, and the settings used to control each NET.

• The Network List stores information about the networks 
a user is in, and the channels and call systems used by 
each network.

• The Phone Link List stores details of telecommunication 
stations the user needs to contact in order to make 
telephone calls from their transceiver.

Each list contains entries. The entries in the Address List 
provide a quick method of making calls to frequently called 
stations. The entries in the Channel List are the channels the 
user can select.

Each entry consists of an entry name and one or more settings. 
The entry name is a unique name that distinguishes the entry 
from others in the list. For example, ‘Chan 1’ and ‘Chan 2’ in 
the Channel List, and ‘Home’, ‘Work’ and ‘Headquarters’ in 
the Address List.

When you open a list in NSP, the entries are displayed. The 
first field of each entry is the entry name. The remaining fields 
are the settings for the entry (see Figure 1 on page 26).
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Profiles

The collection of lists used to configure a transceiver system is 
called a profile.

NSP is installed with default profiles: one for each type of 
transceiver.

The operations you can perform with profiles are:

• opening an existing profile

• editing a profile

• saving a profile

• programming a profile to a transceiver

• comparing a profile in NSP with a profile in a transceiver

• loading a profile from a transceiver

• deleting a profile
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3 Getting started

This section contains the following topics:

Installing and upgrading NSP (24)

Starting NSP (25)

Features of the NSP window (26)

Customising NSP (27)

Shortcuts in NSP (28)

Viewing the devices connected to an NGT series 
Transceiver (30)

Exiting NSP (31)
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Installing and upgrading NSP
Use the following steps to install or upgrade NSP in 
Windows® 2000, XP, or Vista.

To install or upgrade NSP:

1 Insert the NSP CD into the CD drive.

An introductory window is displayed.

1 Click on Install NSP.

If the NSP installer does not start automatically, locate 
and double-click the Setup.exe file found at the root of 
the CD.

1 Complete the installation by following the on-screen 
instructions.

CAUTION

Before beginning to upgrade NSP, back up all 
of the existing profiles that you wish to keep. 
You are prompted to uninstall the old version of 
NSP before installing the new version.

NOTE

If you are upgrading NSP, profiles that have 
been created and saved under \NSP\Profiles are 
not removed during the uninstall process. These 
files can be used with the new installation.

CAUTION
Default profiles, for example AR.nsp, are 
overwritten with new default profiles during 
installation of a new version of NSP.
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Starting NSP
To start NSP:

1 Double-click on the NSP icon on the desktop, or navigate 
to the program folder in which the NSP icons are stored, 
then double-click on the NSP icon.

NSP creates a new, unnamed profile for the transceiver 
type selected in the preferences (see page 139, Selecting 
the transceiver type), and displays the Channel List of 
this profile on the main NSP window.

1 Do one of the following:

• To create a new profile for the transceiver type 
displayed, enter channels into the Channel List, or open 
any of the lists in the profile (for help see page 56, 
Opening a list).

• To create a profile for a different transceiver type see 
page 37, Creating a new profile.

• To open the default profile for a different transceiver 
type, from the File menu, select Open (Ctrl+O) (for 
help see page 35, Opening a profile).

NOTE
You can only run one copy of NSP at a 
time. If you try to run a second copy, the 
first copy is displayed.

NOTE
You can change the default transceiver profile 
used by NSP when the program starts up (see 
page 139, Selecting the transceiver type).
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Features of the NSP window
Figure 1 shows the features of the NSP window. For 
descriptions of the buttons in the NSP window see Table 1 on 
page 4 and Table 2 on page 5.

Figure 1: Features of the NSP window

Menus

All the tasks that you can perform in NSP are listed under the 
six menu headings across the top of the NSP window. The 
keyboard shortcuts available are listed beside the name of the 
menu option (see Table 3 on page 29).

entry
entry
name menus toolbar column

drop list
standard Windows®

buttons

status barfieldcascaded lists
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Customising NSP
The NSP window can be customised for:

• ease of access to frequently used toolbar buttons

• changes to column widths so that all the information for 
a list is visible on the screen at the same time

For information on changes to the default operation of NSP 
see page 137, Preferences.

Enabling/disabling the toolbar
The toolbar is displayed by default. You can perform all basic 
operations using the toolbar including cutting, copying and 
pasting (see Table 2 on page 5).

To enable/disable the toolbar:

1 From the View menu, select Preferences... 

1 Select the General tab and select/deselect Enable 
toolbar.

Changing the width of columns
The width of columns in all NSP lists (except the Control List) 
can be changed.

To change the column width:

1 Click and hold on the line to the right of the title in the 
column you want to change.

1 Drag the cursor to the right or left to increase or decrease 
the width of the field.

NOTE Shortcut: right-click on the toolbar and 
select Toolbar.
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Shortcuts in NSP

Toolbar buttons
Table 2 on page 5 describes all the buttons available on the 
toolbar.

Pop-up menu

Right-clicking anywhere in a list displays a pop-up menu. The 
pop-up menu provides shortcuts for:

• cutting entries

• copying entries

• pasting entries

• deleting entries

• selecting all entries in a list

NOTE A pop-up menu is not available in the Keypad 
List or the Control List.



Getting started

NGT System Programmer User Guide 29

Keyboard shortcut keys
Table 3 lists all the keyboard shortcut keys available in NSP.

Table 3: Shortcut keys

Function Shortcut keys

New Ctrl+N

Open Ctrl+O

Save Ctrl+S

Cut Ctrl+X

Copy Ctrl+C

Paste Ctrl+V

Delete Ctrl+D

Select All Ctrl+A

Find Ctrl+F
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Viewing the devices connected to an 
NGT series Transceiver

To view the devices connected to an NGT series Transceiver:

1 Set up your NGT series Transceiver to operate with a PC 
running NSP (see page 39, Using NSP and a transceiver 
to work with profiles).

1 From the View menu, select System View... 

This displays a list of the devices you have connected to 
the CIB in your NGT series Transceiver system.

NOTE
Only NGT series Transceivers that use a 
2010 RF Unit with a 2030 Junction Box can 
support devices connected via the CIB.

NOTE

If you want to display the properties of a device, 
select the device, then right-click on the device 
name to display the pop-up menu. Select 
Properties... You can rename the device if 
required.

NOTE

You can view the ESN of a device by placing 
the mouse pointer over the device name in the 
CIB Devices window. The ESN is displayed in 
the status bar.
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Exiting NSP
To exit NSP:

1 Do one of the following:

• From the File menu, select Exit.

• Click on the Close button.
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4 Working with profiles

This section contains the following topics:

What is a profile? (34)

Opening a profile (35)

Closing a profile (36)

Creating a new profile (37)

Saving a profile (38)

Using NSP and a transceiver to work with profiles (39)

Loading a profile from a transceiver (42)

Programming a transceiver (45)

Comparing a profile in NSP with a profile in a transceiver (48)

Print previewing and printing a profile (50)

Copying, moving or deleting a profile (53)
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What is a profile?
A profile is a file that contains all the user-definable settings 
that control a transceiver system. The settings are organised 
into lists within the profile. A basic transceiver profile 
contains Channel, Network, Phone Link, Address, Control, 
Keypad, and Mode information. Profiles that use the MIL-
STD-188-141B ALE option may include NET information.
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Opening a profile
Only one profile may be open in NSP at a time. When a profile 
is open, the name of the profile is displayed at the top of the 
main window. If you try to create, open or load a profile while 
another is open, NSP prompts you to save your changes if you 
have not already done so. It then closes the profile and creates, 
opens or loads the next one.

A default profile for each transceiver type is provided at 
C:\Program Files\Codan\NSP\Profiles if the default path was 
used during installation.

To open a profile:

1 From the File menu, select Open (Ctrl+O).

1 Select the profile you want to open, then click OK.

The Channel List for the profile is displayed.

NOTE

At NSP V4.00, the functionality of the Selcall 
Lockout entry in the Control List moved to the 
Cfg LBT Mode entry. If you use NSP V4.00 or 
later to open a profile created in an earlier 
version of NSP, the Selcall Lockout entry is 
renamed to Cfg LBT Mode when the profile is 
programmed to a transceiver with firmware 
V4.00 or later.

NOTE Shortcut: double-click on the profile.

CAUTION

If the profile that you are opening was 
created in an earlier version of NSP, you 
are notified of this. Any new configuration 
items added in the later version of NSP are 
set to their default value.
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Closing a profile
To close a profile:

1 From the File menu, select Close.

NOTE

If you use the Close option in the File menu, 
NSP prompts you to select a transceiver type 
and creates a new profile for the transceiver 
selected.

NOTE Closing all the open windows of an existing 
profile does not close the profile.
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Creating a new profile
To create a new profile:

1 From the File menu, select New (Ctrl+N). 

1 From the Select Transceiver Type window, select the 
type of transceiver for which you want to create a profile.

1 Click OK.

NSP creates a new, unnamed profile for the type of 
transceiver you selected and displays the Channel List 
for the profile. 

NOTE

If you want all new profiles to 
automatically default to your transceiver 
type see page 139, Selecting the 
transceiver type.
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Saving a profile
Profiles are saved in the NSP folder.

To save a profile in NSP:

1 Do one of the following:

• To save a profile that has been changed, from the File 
menu, select Save (Ctrl+S). Type a name for the 
profile, then click Save.

• To save a profile with a new name, from the File menu, 
select Save As... Type the new name for the profile, 
then click Save. This creates a new profile containing 
the same information.

NOTE When you save a profile, type the name of the 
profile only. Do not specify a path and folder.

CAUTION

Do not overwrite or modify the default profiles 
provided in NSP. For example, save the default 
profile SR.nsp as SR_Mob1.nsp before making 
any changes.

NOTE When a profile is saved, all the lists are 
automatically saved.
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Using NSP and a transceiver to work with 
profiles

Before you load, compare or program a profile, you must 
connect the transceiver to a PC in which NSP has been 
installed, and in NSP, you must select the serial port to which 
the transceiver has been connected.

Connecting a transceiver to a PC
A PC may be connected to an NGT series Transceiver (see 
Figure 2) or a 2110 series Transceiver (see Figure 3).

Figure 2: Connecting a PC to an NGT series 
Transceiver
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Figure 3: Connecting a PC to a 2110 series 
Transceiver

To connect the transceiver to the PC:

1 For an NGT series Transceiver, use the programming 
cable (Codan part number 08-05123-001) to connect the 
programming jack at the base of the handset to the 9-way 
serial port on a PC in which NSP has been installed.

1 For a 2110 Manpack Transceiver, use the programming 
cable (Codan part number 08-06237-001) to connect the 
19-way GPIO connector on the front panel to the 9-way 
serial port on a PC in which NSP has been installed.

1 For a 2110v Manpack Transceiver, use the programming 
cable (Codan part number 08-06737-001) to connect the 
5-way connector on the front panel to the 9-way serial 
port on a PC in which NSP has been installed.
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Selecting a serial port in NSP
To select a serial port:

1 In NSP, from the View menu, select Preferences... 

1 Select the Communications tab.

1 Select the serial port to which the transceiver has been 
connected.

1 Click OK.

Accessing the transceiver
Before you can load, compare, or program a transceiver, you 
may be prompted to enter the admin password for the 
transceiver, if one has been set. You are not able to access the 
transceiver if you cannot match this password. If this is the 
case, contact your Codan representative.

Selecting/deselecting lists
When you load, compare or program profiles, you may want 
to select the lists to use in the process. If you cannot alter the 
selection status of a list, you may need to change the default 
preference for selecting lists (see page 138, Selecting lists).

To select or deselect a list when loading, comparing or 
programming profiles:

1 Select the check box for each list you want to process.

To deselect a list, clear the check box for the particular 
list.

1 Click Load, Compare or Program as required.
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Loading a profile from a transceiver

The profile that is loaded into NSP is a copy of the profile in 
the transceiver system. 

If you want to save the profile in NSP, use the Save (Ctrl+S) 
or Save As... option in the File menu (see page 38, Saving a 
profile).

If you make changes to the profile and want to update the 
profile in the transceiver, use the Program Transceiver... 
option in the File menu (see page 45, Programming a 
transceiver).

To load a profile from a transceiver: 

1 From the File menu, select Load From Transceiver.

Depending on whether or not you have stored a default 
admin password (see page 141, Storing a default admin 
password), you may be prompted to enter the admin 
password of the transceiver.

The transceiver type is automatically loaded from the 
transceiver and a new profile is created for that type.

NOTE

Before loading a profile, set up your transceiver 
to operate with a PC using NSP (see page 39, 
Using NSP and a transceiver to work with 
profiles).

NOTE The transceiver is not ‘deprogrammed’ when 
you load the profile from it.

NOTE All the lists are pre-selected and loaded by 
default.

NOTE You may need to change the default preference 
for selecting lists (see page 138, Selecting lists).
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Depending on the current preference, one of the 
following occurs:

• The Start Loading window is displayed showing the 
pre-selected lists that will be loaded from the 
transceiver.

• The Select Lists To Load window is displayed, 
which enables you to select the lists in the profile that 
you want to load from the transceiver (see page 41, 
Selecting/deselecting lists).

1 If you do not want to load the profile from all the devices 
connected in an NGT series Transceiver system, click on 
the Advanced button and select the device from which 
you do not want to load the profile, then click on 
Deselect.

If you want to locate a device in an NGT series 
Transceiver system from which the profile will be 
loaded, select the device from the list then click on 
Locate Device. The selected device is identified by the 
flashing LED on the front panel of the device.

Click OK or Cancel as required to exit the Select CIB 
devices window.

NOTE
You cannot change the lists that are 
selected. To have the option to change 
the lists see page 138, Selecting lists.

NOTE
When you load a profile from a transceiver, 
the Mode List is automatically loaded with 
the Channel List.
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1 Click Load.

If loading is successful, Done is displayed next to the 
name of each list.

1 Click OK.

1 Save the profile if required (see page 38, Saving a 
profile).

NOTE
If a list fails to load, an Aborted or 
Failed warning is displayed next to the 
name of the list.
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Programming a transceiver

Programming a transceiver is the process of transferring a 
profile from NSP to a transceiver.

To program a transceiver:

1 In NSP, open or load the profile you want to program to 
the transceiver (for help on opening or loading a profile 
see page 33, Working with profiles).

1 From the File menu, select Program Transceiver... 

Depending on whether or not you have stored a default 
admin password (see page 141, Storing a default admin 
password), you may be prompted to enter the admin 
password of the transceiver.

Depending on the current preference, one of the 
following occurs:

• The Start Programming window is displayed 
showing the pre-selected lists that will be programmed.

NOTE

Before programming a profile, set up your 
transceiver to operate with a PC running NSP 
(see page 39, Using NSP and a transceiver to 
work with profiles).

NOTE
Except for the Mode List, the lists in the profile 
replace the existing lists in the transceiver. The 
Mode List is not programmed.

NOTE All the lists, except the Mode List, are pre-
selected and programmed by default.

NOTE You may need to change the default preference 
for selecting lists (see page 138, Selecting lists).
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• The Select Lists To Program window is displayed, 
which enables you to select the lists in the profile that 
you want to program (see page 41, Selecting/
deselecting lists).

1 If you do not want to program the profile to all the 
devices connected in the NGT series Transceiver system, 
click on Advanced and select the devices that you do 
not want to program with the profile, then click on 
Deselect. 

If you want to locate devices in an NGT series 
Transceiver system that will be programmed with the 
profile, select the device from the list then click on 
Locate Device. The selected device is identified by the 
flashing LED on the front panel of the device.

Click OK or Cancel as required to exit the Select CIB 
devices window.

1 Click Program.

If the admin password set in the profile does not match 
the admin password set in the transceiver, a warning 
message is displayed before programming continues.

If the transceiver types of the selected profile and the 
transceiver are different, a warning message is displayed 
before programming continues.

If programming is successful, Done is displayed next to 
the name of each list.

NOTE
You cannot change the lists that are 
selected. To have the option to change 
the lists see page 138, Selecting lists.

CAUTION

You should confirm that you know the 
admin password in the profile, as this will 
overwrite the admin password in the 
transceiver.
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1 Click OK.

1 Switch the transceiver off then on again for the changes 
to take effect.

NOTE
If a list fails to be programmed, an 
Aborted or Failed warning is displayed 
next to the name of the list.
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Comparing a profile in NSP with a profile in 
a transceiver

NSP enables you to compare a profile on disk with a profile in 
a transceiver. When the comparison is complete, NSP displays 
a window that indicates which lists are identical and those that 
are not.

To compare a profile on disk with a profile stored in a 
transceiver: 

1 In NSP, open or load the profile you want to compare 
with the profile in the transceiver (for help on opening or 
loading a profile see page 33, Working with profiles).

1 From the File menu, select Compare With 
Transceiver... 

Depending on whether or not you have stored a default 
admin password (see page 141, Storing a default admin 
password), you may be prompted to enter the admin 
password of the transceiver.

Depending on the current preference, one of the 
following occurs:

• The Start Comparing window is displayed showing 
the pre-selected lists that will be compared.

NOTE

Before comparing a profile, set up your 
transceiver to operate with a PC running NSP 
(see page 39, Using NSP and a transceiver to 
work with profiles).

NOTE All the lists are pre-selected and compared by 
default.

NOTE You may need to change the default preference 
for selecting lists (see page 138, Selecting lists).
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• The Select Lists To Compare window is displayed, 
which enables you to select the lists in the profiles that 
you want to compare (see page 41, Selecting/
deselecting lists).

1 If you do not want to compare the profile with all the 
devices connected in the NGT series Transceiver system, 
click on Advanced and select the devices from which 
you do not want to compare the profile, then click on 
Deselect. 

If you want to locate a device in an NGT series 
Transceiver system from which the profile will be 
compared, select the device from the list then click on 
Locate Device. The selected device is identified by the 
flashing LED on the front panel of the device.

Click OK or Cancel as required to exit the Select CIB 
devices window.

1 Click Compare.

If a list in NSP is identical to the corresponding list in the 
transceiver, Same is displayed next to the name of the 
list. If a list in NSP is different from the corresponding 
list in the transceiver, Different is displayed next to the 
name of the list.

1 Click OK.

NOTE
You cannot change the lists that are 
selected. To have the option to change 
the lists see page 138, Selecting lists.

NOTE
If a comparison between lists fails, an 
Aborted or Failed warning is displayed 
next to the name of the list.
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Print previewing and printing a profile
NSP enables you to print a report of the settings in a profile. 
You can print all the settings, or just the settings from specific 
lists. You can also view the report on the screen before you 
print it.

Print previewing a profile

To preview a report before printing:

1 Make sure that the profile that you want to preview is 
open.

1 From the File menu, select Print Preview.

Depending on the current preference, one of the 
following occurs:

• The Start Previewing window is displayed showing 
the pre-selected lists that will be previewed.

• The Select Lists To Preview window is displayed, 
which enables you to select the lists in the profile that 
you want to preview (see page 41, Selecting/
deselecting lists).

1 Click Preview.

NOTE You may need to change the default preference 
for selecting lists (see page 138, Selecting lists).

NOTE For information on toolbar buttons see 
Table 2 on page 5.

NOTE
You cannot change the lists that are 
selected. To have the option to change 
the lists see page 138, Selecting lists.



Working with profiles

NGT System Programmer User Guide 51

1 Do one or more of the following:

• To enlarge or reduce a report, use the zoom buttons at 
the top left of the screen. 

• To scroll through the pages in a report, use the arrow 
buttons.

• To print the report, click Print, or if you want to check 
the settings, click Printer setup. Select the options 
you want, then click OK.

• To save the report, click Save Report. The Save 
report window is displayed. Enter a name for the 
report and the location in which you want to save it, 
then click Save.

• To view another report, click Load Report. Select the 
report you want to open, then click Open.

• To close the Print Preview window, click Close, or 
press Esc.

Printing a profile

To print a report:

1 Make sure that the profile that you want to print is open.

1 From the File menu, select Print.

Depending on the current preference, one of the 
following occurs:

• The Start Printing window is displayed showing the 
pre-selected lists that will be printed.

NOTE You may need to change the default preference 
for selecting lists (see page 138, Selecting lists).
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• The Select Lists To Print window is displayed, 
which enables you to select the lists in the profile that 
you want to print (see page 41, Selecting/deselecting 
lists).

1 Click Print.

NOTE
You cannot change the lists that are 
selected. To have the option to change 
the lists see page 138, Selecting lists.

NOTE The report can only be printed in landscape 
format.
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Copying, moving or deleting a profile
A profile is a regular file so it can be copied, moved or deleted 
like any other file using Windows® Explorer or similar file 
management tools.



Working with profiles

54 NGT System Programmer User Guide

This page has been left blank intentionally.



NGT System Programmer User Guide 55

5 Working with lists

This section contains the following topics:

Opening a list (56)

Making a list active (56)

Displaying lists (56)

Sorting a list (57)

Selecting entries in a list (58)

Finding a specific value (60)

Key functions (61)

Editing in NSP (64)
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Opening a list
To open a list:

1 From the View menu, select the list you want to open.

Making a list active
A list must be active or on the top layer before you can edit it. 
When you open or click on a list, it is placed on top of any 
other lists that are open. It remains on top until you open or 
click on another list. Only one list can be active at a time.

There are three ways to make a list active:

• From the View menu, select the list you want to edit. 
The View menu displays the lists in the profile. Selecting 
any of these lists will open it, if it is not already open, 
and make it active.

• If other lists are open and visible, click anywhere on the 
list to make it active.

• Press Ctrl+F6: the list that is underneath replaces the top 
list as the active list.

Displaying lists
Lists can be maximised, cascaded, minimised or tiled using 
the common Windows® control buttons provided.
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Sorting a list

Entries in lists can be sorted by entry name, in ascending 
order. Once you have sorted the entries in a list you cannot 
undo the sort.

To sort the entries in a list in ascending order:

1 Make sure the list you want to sort is on top.

1 From the Edit menu, select Sort List.

The entries are sorted.

CAUTION

The NET member address list must be in the 
same order for all members of the NET so that 
response times can be calculated automatically 
for the NET. If you choose to change the order 
of this list, you may need to reprogram all of the 
transceivers that are members of the same NET.
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Selecting entries in a list 

Selecting one entry
To select an entry in a list:

1 Click in the first field of the entry you want to select. 

The whole entry is selected and highlighted. If the field 
displays a drop list or up and down arrows, then only that 
field is highlighted although the whole entry is selected.

Selecting multiple entries

Selecting individual entries

To select individual entries in a list:

1 Click in the first field of the first entry you want to select.

The whole entry is highlighted.

1 Hold down the Ctrl key, then click in the first field of 
each entry you want to select.

The entries in which you click are highlighted.

NOTE
You cannot select multiple entries in the 
network channel list in the Network List, or the 
NET member address list in the NET List.

NOTE

To deselect an entry, hold down the Ctrl 
key, then click in the first field of the entry.

To deselect all the entries, click in any 
entry without holding down the Ctrl key.
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Selecting adjacent entries

To select adjacent entries in a list:

1 Click in the first field of the first entry you want to select.

The whole entry is highlighted.

1 Do one of the following:

• Press Shift +  until you have selected the entries you 
want.

• Press Shift, then click in the first field of the last entry 
in the group you want to select. The first and last 
entries you clicked, and the entries between them, are 
highlighted.

Selecting all entries

To select all the entries in a list:

1 Click in any entry of a list.

1 From the Edit menu, select Select All (Ctrl+A).

All the entries in the list are selected.

NOTE
You cannot select multiple entries in the 
network channel list in the Network List, or the 
NET member address list in the NET List.

NOTE
If you click in a field that displays a drop 
list or up and down arrows, you are not 
able to select adjacent entries.

NOTE

To deselect an entry, hold down the Ctrl 
key, then click in the first field of the entry.

To deselect all the entries, click in any 
entry without holding down the Shift or 
Ctrl keys.



Working with lists

60 NGT System Programmer User Guide

Finding a specific value
If you want to find a specific value in the Channel, Address, 
Network, NET or Phone Link List, use the Find option in the 
Edit menu. You can use the Find option in most fields. 

To find a value:

1 Make sure the list in which you want to search is active.

1 Click in the column in which you want to search.

For example, to find a channel with a particular name in 
the Channel List, click in the Channel Name column.

1 From the Edit menu, select Find (Ctrl+F). 

1 Type the information you want to find.

1 In the Direction box, select the direction of the search, 
that is, up or down the list, by clicking on the appropriate 
option.

1 Click Find Next.

If the search reaches the end or beginning of the list 
without finding a match, a confirmation window is 
displayed asking if you want the search to continue from 
the beginning or end of the list. Click OK to continue the 
search.

NOTE Shortcut: click on the title button of the 
column.

NOTE
To refine your search, change the 
information you entered and/or enter more 
information.
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Key functions
Table 4 lists the keys on a computer keyboard that are used to 
edit and move around the lists in NSP.

Table 4: Keys used in NSP 

Key Function

Enter When a field or text in a field is highlighted, 
pressing Enter moves the cursor to the next 
field. When the cursor reaches the last field 
in the entry, pressing Enter moves the 
cursor to the first field of the next entry.

When the cursor reaches the end of the list, 
pressing Enter creates a new entry and the 
first field of that entry is highlighted.

 When a field is highlighted (that is, you are 
in replace mode), pressing  moves the 
cursor to the next field in the entry. The 
cursor does not move beyond the last field in 
the entry.

When the text in a field is not highlighted 
(that is, you are in edit mode), pressing  
moves the cursor to the next character in the 
field.

 When the text in a field is highlighted (that 
is, you are in replace mode), pressing  
moves the cursor to the previous field in the 
entry. The cursor does not move beyond the 
first field in the entry.

When the text in a field is not highlighted 
(that is, you are in edit mode), pressing  
moves the cursor to the previous character in 
the field.
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Tab Pressing Tab moves the cursor to the next 
field in the entry. When the cursor reaches 
the last field in the entry, pressing Tab 
moves the cursor to the first field of the next 
entry.

When the cursor reaches the end of the list, 
pressing Tab creates a new entry and the 
first field of the entry is highlighted.

 Moves the cursor to the next entry in a list. If 
the cursor is on the last entry in a list, a new 
entry is inserted under it.

 Moves the cursor to the previous entry in a 
list. If the cursor is on the first entry in a list, 
a new entry is not inserted above it.

Home Moves the cursor to the first field in an entry.

End Moves the cursor to the last field in an entry.

Ctrl+Home Moves the cursor to the first entry in a list if 
the selected field is any field other than the 
first field of an entry.

Ctrl+End Moves the cursor to the last entry in a list if 
the selected field is any field other than the 
first field of an entry.

Page Up/PgUp Moves the cursor up through the entries a 
screen at a time.

Page Down/
PgDn 

Moves the cursor down through the entries a 
screen at a time.

Ctrl+PgUp Moves the cursor to the first entry displayed 
on the screen.

Ctrl+PgDn Moves the cursor to the last entry displayed 
on the screen.

Table 4: Keys used in NSP (cont.)

Key Function
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Insert/Ins Inserts a new entry above the entry in which 
the cursor is currently located.

Delete/Del When the text in a field is highlighted, 
pressing Delete deletes the text.

When the text in a field is not highlighted, 
pressing Delete deletes the character after 
the cursor.

Esc If you have changed a field and have not 
moved the cursor to another field, pressing 
Esc will undo the changes to the field. 

If you have changed one or more fields and 
have moved the cursor to another field in the 
same entry, pressing Esc displays a message 
asking you to confirm that you want to 
discard the changes made to the entire entry. 
If you click Yes, the changes you have made 
are undone.

You cannot use Esc to undo changes to an 
entry once you have moved the cursor off 
the entry.

Table 4: Keys used in NSP (cont.)

Key Function
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Editing in NSP

Editing a field
When the text in a field is highlighted, you are in replace 
mode: whatever you type next replaces the contents of the 
field. When the text is not highlighted, you are in edit mode: 
you can edit the characters in the field character by character.

To edit a field in a list:

1 Click in the field you want to edit.

1 Do one of the following:

• To erase the contents of the field and enter a new value, 
start typing. 

• To edit the contents of the field, click in the field 
another two times then make the necessary changes.

Inserting a new entry

Inserting a new entry at the beginning of a list

To insert a new entry at the beginning of a list:

1 Click in the entry at the top of the list.

1 Press Insert.

A new entry is inserted above the entry in which you 
clicked.

NOTE To ensure that NSP recognises that a field 
has been edited, click in another field.
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Inserting a new entry in a list

To insert a new entry anywhere in a list:

1 Click in the entry that you want to have in the list 
immediately after the new entry.

1 Press Insert.

A new entry is inserted above the entry in which you 
clicked.

Inserting a new entry at the end of a list

To insert a new entry at the end of a list:

1 Move to the last entry in the list, then press the  key. 

A new entry is inserted at the end of the list.

Copying, cutting and pasting an entry
An entry can be copied, cut and pasted:

• between the Channel List and Channel Clipboard

• from the Channel List to a network channel list in the 
Network List

• from one part of a list to another part of the same list (in 
all lists except the Keypad and Control Lists)

NOTE

Shortcut: When copying, cutting, pasting or 
deleting an entry, right-click in the list to display 
the pop-up menu. Click on the editing function 
you want.

NOTE You can copy, cut, paste or delete more than one 
entry at a time.

NOTE You can only cut, copy and paste channels 
between profiles using the Channel Clipboard.
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Copying an entry

To copy an entry between the Channel List and Channel 
Clipboard see page 77, Copying a channel to the Channel 
Clipboard.

To copy an entry from the Channel List to a network channel 
list in the Network List see page 86, Copying channels from 
the Channel List.

To copy an entry from one part of a list to another part of the 
same list:

1 Select the entry you want to copy (see page 58, Selecting 
entries in a list).

1 From the Edit menu, select Copy (Ctrl+C).

The entry is copied onto the clipboard. 

1 Click in the entry that you want to have in the list 
immediately after the copied entry.

1 From the Edit menu, select Paste (Ctrl+V).

The entry is pasted into the list.

NOTE
The first field of the entry being pasted is 
named <Entry Name> 1, as the first field 
of each entry must be unique.
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Cutting an entry from a list

To cut an entry from a list:

1 Select the entry you want to cut (see page 58, Selecting 
entries in a list).

1 From the Edit menu, select Cut (Ctrl+X). 

The entry is cut from the list. 

Pasting an entry into a list

To paste an entry into a list:

1 Select the entry you want to paste (see page 58, Selecting 
entries in a list).

1 From the Edit menu, select Cut (Ctrl+X) or Copy 
(Ctrl+C).

1 Click in the entry that you want to have in the list 
immediately after the new entry.

1 From the Edit menu, select Paste (Ctrl+V). 

The entry is pasted into the list.

NOTE
When you use Cut to remove an entry, the 
entry is pasted into the clipboard. To undo 
the cut, paste the entry back into the list.

CAUTION

When cutting an entry from the Channel or 
Network List, it is also removed from 
associated lists, for example, the Address 
List or the Phone Link List.

NOTE

If the first field of the entry you are pasting 
matches the first field of an entry in the list, 
it is named <Entry Name> 1, as the first 
field of each entry must be unique.
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Deleting an entry
To delete an entry from a list:

1 Select the entry you want to delete (see page 58, 
Selecting entries in a list).

1 From the Edit menu, select Delete (Ctrl+D). 

The entry is deleted.

NOTE

If you use this method to delete an entry 
you cannot undo the deletion. However, if 
you delete an entry using Cut (Ctrl+X), 
the entry is cut to the clipboard. To undo 
the deletion, paste the entry back into the 
list.

CAUTION

When deleting an entry from the Channel, 
Network or NET List, it is also removed 
from associated lists, for example, the 
Address List or the Phone Link List.
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Clearing the contents of a list
If you want to delete all the entries in a list, use the Clear List 
option in the Edit menu.

To clear the contents of a list:

1 From the Edit menu, select Clear List.

A message is displayed asking you to confirm that you 
want to clear the list.

1 Click OK.

The list is cleared.

NOTE

The Network List contains the network channel 
list. Clearing the Network List also clears the 
network channel list. Clearing the network 
channel list does not clear the Network List.

NOTE

The NET List contains the NET member 
address list. Clearing the NET List also clears 
the NET member address list. Clearing the NET 
member address list does not clear the NET 
List.
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6 The Channel List

This section contains the following topics:

Overview (72)

Creating an entry in the Channel List (74)

Editing an entry in the Channel List (76)

Copying a channel to the Channel Clipboard (77)

Importing a Codan XP channel list into the Channel List (78)
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Overview
The Channel List stores information about channels used to 
make and receive calls. It stores the name of the channel, the 
receive frequency, the transmit frequency, and the modes for 
the channel.

The Channel List in NSP enables you to:

• create and edit channels

• import channel lists from Codan XP format into Channel 
Lists for NGT series and 2110 series Manpack 
Transceivers

The Channel Clipboard
The Channel Clipboard is used for copying channels from one 
profile to another. The Channel Clipboard is a clipboard for 
channel entries. It has the same fields as the Channel List but, 
like a clipboard, is a temporary storage space only.

When you set up a Channel List you can cut, copy and paste 
channel entries between the Channel List and Channel 
Clipboard.

The Channel Clipboard is only used within NSP. It cannot be 
downloaded to a transceiver, or copied to other applications.

NOTE
When loading a profile from a transceiver, the 
Mode List is automatically loaded with the 
Channel List.

CAUTION

When cutting or deleting an entry from the 
Channel List, it is also removed from associated 
lists, for example, the Address List, Network 
List, or the Phone Link List.

CAUTION When you close NSP, anything stored in the 
Channel Clipboard is lost.



The Channel List

NGT System Programmer User Guide 73

Modes
In NGT series Transceivers and 2110 series Manpack 
Transceivers, the sideband for a channel, and the width and 
centre frequency of the IF filter, are combined into one setting 
called a mode. You can select as many modes as you require 
for each channel, if permitted.

NOTE

The Mode List can only be changed in the 
factory. NSP reads the Mode List to enable use 
of the modes available, but it does not allow you 
to change the list or program it into the 
transceiver.
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Creating an entry in the Channel List
The number of channels you can create in a profile is limited 
by the type of transceiver for which you are creating channels.

For information on moving between fields and entries, and 
cutting, copying and pasting entries see page 55, Working with 
lists.

To create an entry in the Channel List: 

1 Create, open or load the profile in which you want to 
create a channel (for help see page 33, Working with 
profiles). 

1 Insert a new entry if necessary, then type a name for the 
channel in the Channel Name field (see page 64, 
Inserting a new entry).

You can type up to 20 characters including spaces.

1 In the Tx [kHz] field, type the transmit frequency for the 
channel.

1 In the Rx [kHz] field, type the receive frequency for the 
channel.

1 To enter the modes for the channel, click in the Allowed 
Modes field, then click on the drop list arrow.

The modes available to you are the modes that have been 
fitted in your transceiver.

NOTE
To prevent transmission on this channel, 
leave this field blank by moving the cursor 
to the next field. Do not type 0.

NOTE

If you do not enter a receive frequency and 
have clicked in another entry, NSP 
automatically inserts the value that you 
have entered for the transmit frequency.
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1 Do one or more of the following:

• To select a mode, select the check box for the mode.

• To deselect a mode, clear the check box for the mode.

1 Click outside the drop list to close the Allowed Modes 
drop list.

1 If you want to apply an access right to the entry see 
page 128, Applying access rights to an entry.

1 To save the new Channel List entries, from the File 
menu, select Save (Ctrl+S).

NOTE You can select more than one mode for the 
channel, if available.

NOTE

If you do not enter a mode and have 
clicked in another entry, NSP 
automatically inserts the first mode in the 
Allowed Modes drop list.
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Editing an entry in the Channel List
To edit an entry in the Channel List: 

1 Open or load the profile that contains the channel you 
want to edit (see page 33, Working with profiles).

The Channel List is displayed.

1 Find the channel you want to edit, then make the 
necessary changes. 

For information on:

• finding channels see page 60, Finding a specific value

• moving between fields and entries, and cutting, 
copying and pasting entries see page 55, Working with 
lists

1 To apply or change access rights see page 125, Access 
rights.

1 To save the changes, from the File menu, select Save 
(Ctrl+S).
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Copying a channel to the Channel Clipboard
The Channel Clipboard is a clipboard for channel entries. 
While you are setting up a Channel List you can cut, copy and 
paste entries between the Channel List and the Channel 
Clipboard.

To copy a channel to the Channel Clipboard: 

1 Select the Channel List.

1 Select the entry you want to copy (see page 58, Selecting 
entries in a list).

1 From the Edit menu, select Copy (Ctrl+C).

The entry is copied into the clipboard.

1 From the View menu, select Channel Clipboard.

The Channel Clipboard is displayed.

1 Click in the entry that you want to have in the list 
immediately after the copied entry.

1 From the Edit menu, select Paste (Ctrl+V).

The entry is pasted into the Channel Clipboard.

CAUTION When you close NSP, channels stored in the 
Channel Clipboard are erased.

NOTE

If there is an entry in the Channel 
Clipboard list with the same channel name 
as the entry you are pasting, for example, 
Chan 2, the entry being pasted is named 
Chan 2 1, as each channel name must be 
unique.
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Importing a Codan XP channel list into the 
Channel List

Channel lists in Codan XP software format can be imported 
into Channel Lists for NGT series Transceivers and 
2110 series Manpack Transceivers.

To import a Codan XP channel list into an NGT series or 
2110 series Channel List: 

1 Make sure that the Codan XP channel list you want to 
import into a Channel List is loaded onto your hard disk 
or a floppy disk.

1 Create, open or load the profile into which you want to 
import the Codan XP channels (for help see page 33, 
Working with profiles).

The Channel List is displayed.

1 From the File menu, select Import XP Channels... 

1 Navigate to, then select the file containing the Codan XP 
channel list that you want to import, then click OK.

A message is displayed asking you to confirm that you 
want to copy over the channels in the Channel List.

1 Click Yes.

The Codan XP channels are imported into the Channel 
List.

CAUTION

When you import a Codan XP channel list into 
an NGT series or 2110 series Channel List, the 
Codan XP channels are copied over any existing 
channels in the Channel List. If you do not want 
to lose the existing channels in the Channel List, 
copy them to the Channel Clipboard (for help 
see page 77, Copying a channel to the Channel 
Clipboard). When you have imported the Codan 
XP channels, you can copy the channels back 
from the Channel Clipboard.
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7 The Network List

This section contains the following topics:

Overview (80)

Creating an entry in the Network List (81)

Editing an entry in the Network List (88)



The Network List

80 NGT System Programmer User Guide

Overview
The Network List stores information about the networks the 
user is in, and the channels used by each network. A network 
is two or more stations that have agreed to use the same 
frequencies and call system to communicate with each other. 
The Network List stores the names of these networks, the 
frequencies they use (that is, the channels), and information 
about the call systems they use. The channels are stored in the 
network channel list of each network.
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Creating an entry in the Network List
The number of networks you can create in a profile is limited 
by the type of transceiver for which you are creating networks.

For information on moving between fields and entries, and 
cutting, copying and pasting entries see page 55, Working with 
lists.

Creating an entry
To create an entry in the Network List:

1 Create, open or load the profile in which you want to 
create a network (for help see page 33, Working with 
profiles). 

1 From the View menu, select Networks.

1 Insert a new entry (see page 64, Inserting a new entry), 
then type the name of the network in the Network 
Name field.

You can type up to 20 characters including spaces.

1 Set up how you want the network to operate by clicking 
in the field and either typing text or selecting from a drop 
list. Use the information in the following table as a guide.

NOTE

You can only enter details into the fields 
that apply to the call system: NSP locks the 
remaining fields. Locked fields appear 
greyed out.
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Table 5: Details required in the Network List 

Field Options Details

Scan Don’t scan Select this option if you do not want the network to be 
scanned when scanning is switched on.

Scan Select this option if you want the network to be 
scanned when scanning is switched on.

Scan voice Select this option if you want the network to be 
scanned at a slower rate for voice detection when 
scanning is switched on.

Call System To enter a call system, click on the drop list arrow and 
select the call system you want.

NOTE

You can select any call system. If the 
name appears italic in the drop list, this 
indicates that the option associated with 
the call system is not typically enabled for 
the transceiver type of the profile in which 
you are working. If you want to use a call 
system that is not enabled for your target 
transceiver, contact your Codan 
representative.

Call Detect 
Time

0.01 to 
9.99 seconds

Select the amount of time (seconds) that your 
transceiver uses to detect an incoming call.

Do one of the following:
• enter a value using the up and down buttons or type 

in a value
• leave the field blank, or enter 0 for the transceiver to 

use the default time for the selected calling system
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Sounding 
Interval

0.5

1.0

2.5

5.0

7.0

11 hours

OFF

Select the interval at which you want soundings to 
occur in an ALE/CALM network. A sounding is a set 
of test signals sent by a transceiver that enables other 
stations to check the quality of each channel in a 
network. The sounding interval is the frequency of 
these sounding calls.

You can select to switch off soundings.

If you leave this field blank, NSP enters a default 
interval of 1 hour.

Privacy 
Mode

Select the privacy mode for the network. The privacy 
mode enables you to select the type of encryption for 
the data content of calls between stations.

None Select this option if you do not want to use a privacy 
mode.

Group Select this option if you want the data content in calls 
to be encrypted with the privacy password.

Registered Select this option if you have registered with a radio 
telephone service provider who offers secure radio 
identification.

Plain Select this option if you want to use AMD messaging 
in ALE/CALM networks.

This option is only available when the MIL-STD-188-
141B ALE option is installed.

Privacy 
Password

Type in a password if you have selected Group or 
Registered as the Privacy Mode. The password is 
used to encrypt the data content of calls.

When you click outside the Privacy Password 
field, the characters you have entered are hidden 
behind asterisks.

Table 5: Details required in the Network List (cont.)

Field Options Details
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1 If you want to apply an access right to an entry see 
page 128, Applying access rights to an entry.

1 To save the changes, from the File menu, select Save 
(Ctrl+S).

Adding channels and modes to a network
Channels and their modes are allocated to networks using the 
network channel list at the bottom of the Network List. 

To add channels and modes to a network:

1 In the Network List, click in the network in which you 
want to enter channels.

The network channel list for that network is displayed. 
The name of the selected network appears at the left of 
the network channel list.

1 In the network channel list, click in the Channel Name 
field.

Preamble 1 to 
30 seconds

A preamble is the initial part of the signal that is 
transmitted by a transceiver when it makes a call 
addressed to a station in a Codan Selcall or 
ALE/CALM network. The preamble informs the 
receiving station of the incoming call, and needs to be 
long enough for the receiving station to scan through 
the channels in the network and detect the call.

Do one of the following:
• Use the up and down buttons or type the minimum 

preamble time.
• Leave this field blank if you want the transceiver to 

select the most suitable preamble length.

Table 5: Details required in the Network List (cont.)

Field Options Details
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1 Click on the drop list arrow, then select the first channel 
you want to enter from the Channel List. 

The receive and transmit frequencies for the channel are 
automatically displayed.

1 Click in the Mode field, then select the mode for the 
channel.

1 Repeat these steps to add the channels and modes you 
want to the network channel list.

1 To save the new entries, from the File menu, select 
Save (Ctrl+S).

NOTE

The channels from which you can select 
are those listed in the Channel List. You 
cannot change the details of these channels 
or create new channels using the Network 
List.

NOTE

For more information on creating network 
channel lists and copying multiple 
channels from the Channel List see 
page 86, Working with network channel 
lists.

NOTE
The modes from which you can select are 
those in the Allowed Modes field for the 
channel in the Channel List.
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Working with network channel lists
Each network has a network channel list. The network channel 
list contains the channels and modes that the network uses to 
communicate. When you click in the entry for a network, the 
network channel list for that network is displayed at the 
bottom of the Network List.

Copying channels from the Channel List

If you want to enter several channels into a network channel 
list at once (instead of selecting them one by one) you can 
copy them directly from the Channel List and paste them into 
a network channel list.

To copy channels from the Channel List into a network 
channel list:

1 Make sure that the Channel List is active.

1 Select the entries you want to copy (for help see page 58, 
Selecting entries in a list).

1 From the Edit menu, select Copy (Ctrl+C).

The entries are copied onto the clipboard.

1 From the View menu, select Networks.

1 Select the network into which you want to copy the 
channels by clicking on the network.

The network channel list for that network is displayed.

1 In the network channel list, click in the entry that you 
want to have in the list immediately after the copied 
channels.

If the network channel list is empty, click in the first 
entry.

1 From the Edit menu, select Paste (Ctrl+V).

The entries are pasted into the network channel list.
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Sorting the channels in a network channel list

To sort the channels in a network channel list:

1 Click in a field in the network channel list.

1 From the Edit menu, select Sort List.

Deleting a channel from a network channel list

To delete a channel from a network channel list:

1 Click in the channel you want to delete.

1 From the Edit menu, select Delete (Ctrl+D).

The channel is deleted from the network channel list and 
all associated lists, for example, the Address List and 
Phone Link List.

Clearing a network channel list

If you want to erase the channels in a network channel list, but 
not erase the network itself, use the Clear List option in the 
Edit menu.

To clear a network channel list:

1 Click in the network channel list that you want to clear.

1 From the Edit menu, select Clear List.

A message is displayed asking you to confirm that you 
want to clear the network channel list.

1 Click OK.

The network channel list is cleared.
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Editing an entry in the Network List
To edit an entry in the Network List:

1 Open or load the profile that contains the network you 
want to edit (for help see page 33, Working with profiles).

The Channel List is displayed. 

1 From the View menu, select Networks.

1 Find the network you want to edit, then make the 
necessary changes.

For information on:

• moving between fields and entries, and cutting, 
copying and pasting entries see page 55, Working with 
lists

• editing the network channel list see page 86, Working 
with network channel lists

1 To apply or change access rights see page 128, Applying 
access rights to an entry.

1 To save the changes, from the File menu, select Save 
(Ctrl+S).
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8 The NET List

This section contains the following topics:

Overview (90)

Creating an entry in the NET List (91)

Editing an entry in the NET List (99)
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Overview
A NET is a special ALE addressing capability that is available 
if the MIL-STD-188-141B ALE option is installed. With NET 
addressing, two or more stations are pre-configured to respond 
to the same NET address. A station is a member of a NET 
when their self address is included in the NET member 
address list. When a station calls a NET, all stations with that 
NET address and their self address in the NET member 
address list, respond in their designated response slot. Stations 
that have the NET programmed in the NET List, but do not 
have their self address in the NET member address list, enter 
the link at the same time as member stations, if enabled to do 
so.

In the NGT series Transceiver and the 2110 series Manpack 
Transceiver, a NET contains the configuration information 
required for making and receiving NET calls. It stores 
information about the NETs that a user is in, the network 
associated with each NET, the NET address, and configuration 
information for calculating the response slots.
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Creating an entry in the NET List
For information on moving between fields and entries, and 
cutting, copying and pasting entries see page 55, Working with 
lists.

Creating an entry
To create an entry in the NET List:

1 Create, open or load the profile in which you want to 
create a NET (for help see page 33, Working with 
profiles). 

1 From the View menu, select NETs.

1 Insert a new entry (see page 64, Inserting a new entry), 
then type the name of the NET in the NET Name field.

You can type up to 20 characters including spaces.

1 Set up how you want the NET to operate by clicking in 
the field and either typing text or selecting from a drop 
list. Use the information in the following table as a guide.

NOTE You can only enter details into the fields 
that are not greyed out.
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Table 6: Details required in the NET List 

Field Options Details

Address Enter the address of the NET using characters within 
A–Z, 0–9.

NOTE

You may enter up to 15 alphanumeric 
characters however, for efficiency of link 
establishment during NET calls, it is 
preferable that the address be limited to 
three characters. You should choose an 
address that is not the same as any self 
addresses in the NET or wider 
communication audience.

Network CAUTION This setting must be the same in all 
member stations.

Select the network that you want to use for this NET 
from the drop list.

Outgoing 
Calls

Disabled Select this option if you do not want the station to be 
able to send NET calls through this NET.

Enabled Select this option if you want the station to be able to 
send NET calls through this NET.

Incoming 
Calls

Enabled Select this option if you want the station to be able to 
receive all NET calls from the NET.

Members 
only

Select this option if you want the station to be able to 
receive NET calls from the NET only if it is a member 
of that NET.

Disabled Select this option if you want the station to ignore all 
NET calls from the NET.
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Link CAUTION This setting must be the same in all 
member stations.

Only if 
response

Select this option if you want the initiating station to 
send an acknowledgement to establish the link only if 
it receives a response from a member station.

Even if no 
response

Select this option if you want the initiating station to 
establish a link on the first channel tried even if a 
response is not received from a member station.

Immediately Select this option if you want the initiating station to 
link implicitly with any stations that have the NET 
programmed.

Response Don’t send Select this option if you do not want the station to send 
a response during link establishment for a NET call.

Send Select this option if you want the station to send a 
response during link establishment for a NET call.

NOTE
If a receiving station does not send a 
response, the station does not need to tune 
and it cannot exchange LQA data.

NOTE
At least one member station in a NET 
must be set to send a response if the Link 
field is set to Only if response.

Tune Time CAUTION This setting must be the same in all 
member stations.

0 to 
20 seconds

Set the length of time for stations in the NET to tune 
their antenna.

After this time, each member station starts to send 
their slotted response.

Table 6: Details required in the NET List (cont.)

Field Options Details
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1 If you want to apply an access right to an entry see 
page 128, Applying access rights to an entry.

1 To save the new entries, from the File menu, select 
Save (Ctrl+S).

LQA 
Exchange CAUTION This setting must be the same in all 

member stations.

Enabled Select this option if you want the station to exchange 
LQA data during link establishment.

Disabled Select this option if you do not want the station to 
exchange LQA data during link establishment.

NOTE

If LQA Exchange is enabled, the 
transceiver adds an appropriate amount of 
time to the slot widths so that LQA 
information can be exchanged.

Slot Width CAUTION This setting must be the same in all 
member stations.

Fixed Select this option if you want the transceiver to set the 
slot width for all responses to that required for the 
largest member address in the NET. This operation 
may be required for interoperability with other 
transceivers.

Variable Select this option if you want the transceiver to 
calculate the exact slot width required for the response 
from each member station.

NOTE

If you want to avoid accidental changes 
being made to the settings that must be the 
same for all members of the NET, lock the 
relevant field or the entire list before 
programming the profile to the transceiver.

Table 6: Details required in the NET List (cont.)

Field Options Details
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Adding members to a NET
Members are allocated to NETs using the NET member 
address list at the bottom of the NET List. 

To add members to a NET:

1 In the NET List, click in the NET in which you want to 
enter members.

The NET member address list for that NET is displayed. 
The name of the selected NET appears at the left of the 
NET member address list.

1 In the NET member address list, click in the Member 
Address field.

1 Type the self address of a member station.

You may enter up to 15 alphanumeric characters 
however, for efficiency of NET calls, it is preferable that 
the address be limited to three characters.

1 Repeat these steps to add members to the NET member 
address list.

1 To save the new entries, from the File menu, select 
Save (Ctrl+S).

Working with NET member address lists
Each NET has a NET member address list. The NET member 
address list contains the self addresses of members of the 
NET. When you click in the entry for a NET, the NET member 
address list for that NET is displayed at the bottom of the NET 
List.

When a station initiates a NET call, it sends a leading part of a 
handshake to the NET address. All stations with that NET 
programmed in the NET List may detect the call. Those 
stations with their self address in the NET member address list 
respond to the call, if enabled to do so.
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The NET member address list is used by the receiving station 
to automatically calculate when it should send a response back 
to the initiating station, based on information in the Link, 
Tune Time, LQA Exchange and Slot Width fields, and 
the station’s position in the NET member address list.

If you want to maintain a slot position when you remove a 
member from the NET member address list, you should 
replace the self address with the null address @@@.

CAUTION

To avoid response collisions, it is necessary that 
the NET member address list of a particular 
NET be identical in all member stations of the 
NET.
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Sorting the NET member address list

To sort the members in a NET member address list:

1 Click in a field in the NET member address list.

1 From the Edit menu, select Sort List.

Deleting a member from a NET member address list

To delete a member from a NET member address list:

1 Click on the member you want to delete.

1 From the Edit menu, select Delete (Ctrl+D).

The member is deleted from the NET member address 
list.

CAUTION

The NET member address list must be in the 
same order for all members of the NET so that 
response times can be calculated automatically 
for the NET. If you choose to change the order 
of this list, you may need to reprogram all of the 
transceivers that are members of this NET.

CAUTION
For a NET to remain operational, each member 
station must have the same change made to the 
NET member address list for that NET.

NOTE

If you want to maintain a slot position when you 
remove a member from the NET member 
address list, you should replace the self address 
with the null address @@@.
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Clearing a NET member address list

If you want to erase the members in a NET member address 
list, but not erase the NET itself, use the Clear List option in 
the Edit menu.

To clear a NET member address list:

1 Click in the NET member address list that you want to 
clear.

1 From the Edit menu, select Clear List.

A message is displayed asking you to confirm that you 
want to clear the NET member address list.

1 Click OK.

The NET member address list is cleared.
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Editing an entry in the NET List
To edit an entry in the NET List:

1 Open or load the profile that contains the NET you want 
to edit (for help see page 33, Working with profiles).

The Channel List is displayed. 

1 From the View menu, select NETs.

1 Find the NET you want to edit, then make the necessary 
changes.

For information on:

• moving between fields and entries, and cutting, 
copying and pasting entries see page 55, Working with 
lists

• editing the NET member address list see page 95, 
Working with NET member address lists

1 To apply or change access rights see page 128, Applying 
access rights to an entry.

1 To save the changes, from the File menu, select Save 
(Ctrl+S).

NOTE

If you want to avoid accidental changes 
being made to the settings that must be the 
same for all members of the NET, lock the 
relevant NET field or the entire list before 
programming the profile to the transceiver.
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9 The Phone Link List 

This section contains the following topics:

Overview (102)

Creating an entry in the Phone Link List (103)

Editing an entry in the Phone Link List (105)
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Overview
The Phone Link List stores the details of telecommunication 
stations that users can contact to make Phone calls from their 
transceivers. 

A telecommunication station is a station equipped with a 
telephone interconnect unit for routing HF transceiver calls 
through to public telephone networks. When a user makes a 
Phone call, they specify the telecommunication station 
through which they want the call routed. Their transceiver 
calls this station and sends the phone number the user wants to 
call. The interconnect unit then routes the call to a public 
telephone network and connects the user to the phone number.
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Creating an entry in the Phone Link List
The number of phone links you can enter in a profile is limited 
by the type of transceiver for which you are creating phone 
links.

For information on moving between fields and entries, and 
cutting, copying and pasting entries see page 55, Working with 
lists. 

To create an entry in the Phone Link List:

1 Create, open or load the profile in which you want to 
enter the phone link (for help see page 33, Working with 
profiles).

The Channel List is displayed.

1 From the View menu, select Phone Links.

1 Insert a new entry (see page 64, Inserting a new entry), 
then type the name of the phone link station in the 
Phone Link Name field. 

You can type up to 15 characters including spaces.

1 Click in the Interconnect Address field, then type the 
address of the phone link station.

1 Click in the Network field.

1 Click on the drop list arrow, then select the network in 
which the call will be made. 

NOTE
If you want the user to be prompted to 
enter a call address when they use this 
entry to make a call, leave this field blank.

NOTE

The networks from which you can select 
are those in the Network List.

If you want the user to be prompted to 
select a network when they use this entry to 
make a call, leave this field blank.
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1 Click in the Channel field.

1 Click on the drop list arrow, then select the channel on 
which the call will be made.

1 If you want to apply an access right to an entry see 
page 128, Applying access rights to an entry.

1 To save the new entries, from the File menu, select 
Save (Ctrl+S).

NOTE

The channels from which you can select 
are those in the network you selected.

If you want the user to be prompted to 
select a channel when they use this entry to 
make a call, or if you have previously 
selected an ALE/CALM network in this 
entry, leave this field blank.
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Editing an entry in the Phone Link List
To edit an entry in the Phone Link List:

1 Open or load the profile that contains the phone link you 
want to edit (for help see page 33, Working with profiles).

The Channel List is displayed. 

1 From the View menu, select Phone Links.

1 Find the phone link you want to edit, then make the 
necessary changes.

For information on:

• finding a phone link see page 60, Finding a specific 
value

• moving between fields and entries, and cutting, 
copying and pasting entries see page 55, Working with 
lists

1 To apply or change access rights see page 128, Applying 
access rights to an entry.

1 To save the changes, from the File menu, select Save 
(Ctrl+S).
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10 The Address List

This section contains the following topics:

Overview (108)

Creating an entry in the Address List (108)

Editing an entry in the Address List (111)
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Overview
The Address List is like a personal address book: it stores the 
names and addresses of stations the user often calls.

Creating an entry in the Address List
The number of addresses you can enter in a profile is limited 
by the type of transceiver for which you are creating 
addresses.

For information on moving between fields and entries, and 
cutting, copying and pasting entries see page 55, Working with 
lists.

To create an entry in the Address List:

1 Create, open or load the profile in which you want to 
enter an Address List entry (for help see page 33, 
Working with profiles). 

The Channel List is displayed.

1 From the View menu, select Addresses.

1 Insert a new entry (see page 64, Inserting a new entry), 
then type the name of the entry (that is, the station to be 
called) in the Name field.

You can type up to 20 characters including spaces.

1 Set up how you want the call to operate by clicking in the 
field and either typing text or selecting from a drop list. 
Use the information in the following table as a guide.

NOTE
For information on the My GPS entry see 
the Reference Manual provided with the 
transceiver.
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NOTE

You can only enter details into the fields 
that apply to the call type: NSP locks the 
remaining fields. The locked fields appear 
greyed out.

NOTE
If you leave any field blank, you will be 
prompted for information at the time of the 
call.

Table 7: Details required in the Address List 

Field Options Details

Call Selective

Marine 
Emgcy

Get Status

Emergency

Message

Phone

RFDS 
Emgcy

Channel Test

Send 
Position

Get Position

Click on the drop list arrow and select the call type you 
want.
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1 If you want to apply an access right to an entry see 
page 128, Applying access rights to an entry.

1 To save the new Address List entries, from the File 
menu, select Save (Ctrl+S).

Address/
Phone 
Number

Enter the following details:
• the address of the station you want to call, or
• the telephone number to be contacted if you selected 

Phone as the call type

NOTE
For information on using a special ALE 
address syntax see the Reference Manual 
provided with the transceiver.

NOTE If you are creating a My GPS entry, leave 
this field blank.

Message Enter the message. The message length you can enter 
depends on the type of call system, the privacy mode 
selected, and the character set.

NOTE If you are creating a My GPS entry, enter 
the GPS information in this field.

Network Select the network.

Channel/
Mode

Select the channel.

Phone Link Select the phone link.

Table 7: Details required in the Address List (cont.)

Field Options Details
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Editing an entry in the Address List
To edit an entry in the Address List:

1 Open or load the profile that contains the Address List 
entry you want to edit (for help see page 33, Working 
with profiles).

The Channel List is displayed. 

1 From the View menu, select Addresses.

1 Find the Address List entry you want to edit, then make 
the necessary changes.

For information on:

• finding Address List entries see page 60, Finding a 
specific value

• moving between fields and entries, and cutting, 
copying and pasting entries see page 55, Working with 
lists

1 To apply or change access rights see page 128, Applying 
access rights to an entry.

1 To save the changes, from the File menu, select Save 
(Ctrl+S).
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11 The Control List

This section contains the following topics:

Overview (114)

Editing a setting in the Control List (114)
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Overview
The Control List stores all the settings that control the 
transceiver, such as passwords and the time and date. These 
settings are usually configured by a system administrator.

You cannot add or delete entries in the Control List. You 
cannot edit fields that are greyed out.

If access rights have been applied to an entry, these appear to 
the left of the field.

Editing a setting in the Control List

To edit a setting in the Control List:

1 Create, open or load the profile that contains the setting 
you want to edit (for help see page 33, Working with 
profiles).

The Channel List is displayed. 

1 From the View menu, select Controls.

1 Find the setting you want to edit, then make the 
necessary changes, if permitted.

1 To apply or change access rights see page 128, Applying 
access rights to an entry.

1 To save the changes, from the File menu, select Save 
(Ctrl+S).

NOTE

The settings that are displayed in the Control 
List depend on the access rights set in the 
Preferences option in the View menu. To set 
how information is displayed in the Control List 
see page 140, Setting the view of access rights 
in the Control List.

NOTE You cannot edit fields that are greyed out.
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12 The Keypad List

This section contains the following topics:

Overview (116)

Assigning a macro (117)

Changing the macros assigned to a key (118)

Working with macros (119)
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Overview
The Keypad List stores information about the keys on the 
handset/front panel, and the events that occur when the keys 
are pressed. It stores:

• the characters a user can enter when they press a key (for 
example, the characters Q, Z and 1 by pressing the 
1 key)

• macros that have been assigned to keys (for example, 
EASITALK on the * key, and TUNE on the 1 key)

• pre-defined macros that can be assigned to keys or 
incorporated into other macros

• special macros that perform tasks a user cannot perform 
on the handset/front panel

When you create a new profile, the Keypad List contains 
default characters and macros assigned to keys. These defaults 
enable access to the most commonly used transceiver 
functions.

NSP does not allow macros to be created. New macros that are 
created on the handset/front panel of the transceiver can be 
loaded into a profile by NSP, then re-assigned to another key.

CAUTION
Take care when editing the Keypad List to 
ensure that critical functions are still available 
in the transceiver when it has been programmed.
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Assigning a macro
You can select from the list of pre-defined macros and assign 
up to 12 macros per key. Pressing this key on the handset 
performs the function of the selected macro. For example, if a 
user frequently needs to view the Calls Out Log, the Call 
Logs - Out macro can be assigned to the 1 key. When you 
press this key, the Calls Out Log is displayed.

To create a macro:

1 Open or load the profile that contains the Keypad List 
you want to change (for help see page 33, Working with 
profiles).

1 From the View menu, select Keypad.

1 Click in the first empty macro field of the key to which 
you want to assign the macro, then click on the drop list 
arrow and scroll to the macro you want to assign. Select 
the macro you want by clicking on it.

The macro is now assigned to this key.

If you want to assign another macro to this key, click in 
the next macro field and select the macro from the drop 
list.

1 If you want to apply an access right to an entry see 
page 128, Applying access rights to an entry.

1 To save the new entries, from the File menu, select 
Save (Ctrl+S).
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Changing the macros assigned to a key
The macros that are assigned to a key can be changed. 

To change a macro assigned to a key:

1 Open or load the profile that contains the Keypad List 
you want to change (for help see page 33, Working with 
profiles).

1 From the View menu, select Keypad.

1 Click on the macro you want to change, then click on the 
drop list arrow and scroll to the macro you want to assign 
to this key. Select the macro you want by clicking on it.

The macro is now assigned to this key.

1 To apply or change access rights see page 128, Applying 
access rights to an entry.

1 To save your changes, from the File menu, select Save 
(Ctrl+S).
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Working with macros

Deleting a macro

To delete a macro from a key:

1 Click in the macro field containing the macro you want 
to delete.

1 Do one of the following:

• From the Edit menu, select Delete (Ctrl+D).

• In the toolbar, click .

The macro is deleted.

CAUTION
Be careful when deleting a default macro from a 
profile. This can lead to the loss of critical 
functions in the transceiver.

CAUTION

Macros that have been entered via the handset/
front panel are not default macros and are only 
available on the key to which they have been 
assigned, or the Unassigned entry. If you 
delete one of these macros, you must re-enter 
the macro via the handset/front panel.

CAUTION

If you have deleted any of the default 
macros from a Keypad List, then 
programmed the list to a transceiver, these 
default macros are lost. To restore default 
macros to a profile see page 120, Restoring 
a default macro.
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Restoring a default macro
If you delete any of the default macros from a Keypad List, 
then program the list to a transceiver, these default macros are 
lost. 

To restore default macros to the Keypad List in a profile that 
has been programmed to a transceiver:

1 Create a new profile, or open the default profile you want 
in \Program Files\Codan\NSP\Profiles.

1 Program the Keypad List of the new or default profile to 
the transceiver (see page 45, Programming a 
transceiver).

This Keypad List replaces the existing Keypad List in the 
transceiver. The default macros are now restored to the 
profile.

To restore all the default macros to the Keypad List in a profile 
that has not yet been programmed to a transceiver:

1 Program the transceiver (see page 45, Programming a 
transceiver) ensuring that the Keypad List is not selected 
(see page 138, Selecting lists).

1 From the File menu, select New (Ctrl+N).

1 Load all the lists from the transceiver except for the 
Keypad List (see page 42, Loading a profile from a 
transceiver).

All the default macros in the Keypad List are now 
restored to this profile.
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Clearing all macros from the Keypad List
To clear all the macros from a Keypad List:

1 From the Edit menu, select Clear List.

A message is displayed asking you to confirm that you 
want to clear the list.

1 Click OK.

The macros are deleted.

CAUTION

When you clear the Keypad List, the 
default macros that are set in the factory 
are also deleted. It is recommended that 
these macros are not deleted as they 
perform critical functions in the 
transceiver.



The Keypad List

122 NGT System Programmer User Guide

This page has been left blank intentionally.



NGT System Programmer User Guide 123

13 The Mode List

A mode is a combination of a sideband, IF filter width, and IF 
centre frequency. Each channel in a profile must have at least 
one mode assigned to it. 

Each profile has its own Mode List. The Mode List stores up 
to 32 modes.

NOTE
The modes in the Mode List are set in the 
factory. You cannot edit or program the Mode 
List.
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14 Access rights

This section contains the following topics:

Overview (126)

Applying access rights (128)
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Overview
Access rights enable you to restrict the type of access that the 
user has to lists, entries and fields in a profile. You can lock 
lists, entries and fields to prevent them from being edited in a 
transceiver, and hide them so they cannot be seen.

The access rights from which you can select are shown in 
Table 8.

The effect that access rights have in a transceiver depends on 
whether the operator has logged into the transceiver at user or 
administrator level.

Full view in the transceiver displays icons at the top right of 
the handset/front panel screen when an access right is set. The 
icons indicate the type and level of access rights that have 
been applied.

Locks off temporarily unlocks all locks in a list at either user 
or administrator level.

Table 8: Access rights

Access right Acronym

Factory Locked FL

Admin Hidden AH

Admin Locked AL

User Hidden UH

User Locked UL

NOTE

A user can use the List Manager in the 
transceiver to switch full view on, or switch 
locks off. The items that can be viewed or edited 
depend on the level of access rights that have 
been applied, that is, user or administrator level.
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Table 9 describes the access rights you need to select in order 
to place particular restrictions on users and administrators.

Table 9: How to use access rights

If you want to prevent... Select...

a user from editing a list/entry/field, but 
enable them to edit it when unlocked

User Locked

a user from seeing a list/entry/field in 
normal view, but enable them to see it in 
full view

User Hidden

a user from editing a list/entry/field Admin Locked

a user from seeing a list/entry/field in 
normal or full view

Admin Hidden

a system administrator from editing a list/
entry/field in normal view, but enable them 
to edit it when unlocked

Admin Locked

a system administrator from seeing a list/
entry/field in normal view, but enable them 
to see it in full view

Admin Hidden

NOTE

Items to which User Locked and/or User 
Hidden have been applied can be edited and 
viewed by administrators in full and normal 
view.
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Applying access rights

Applying access rights to a list
To apply access rights to a list:

1 Make sure that the list to which you want to apply an 
access right is selected.

1 From the Edit menu, select Access Rights—List... 

1 Click in the check box for the access right you want to 
apply.

To remove an access right, clear the check box.

1 Click OK.

1 To save the changes to the access rights, from the File 
menu, select Save (Ctrl+S).

Applying access rights to an entry
You can apply access rights to a specific entry in a list by:

• using the Access Rights option in the Edit menu

• double-clicking in the Access Rights field in every list 
except the Control List and Mode List

• clicking in the field in the Control List, right-clicking, 
then using the Access Rights option in the pop-up 
menu
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Using the Edit menu

To apply access rights to an entry using the Edit menu:

1 Click in the entry to which you want to apply an access 
right.

1 From the Edit menu, select Access Rights—Entry... 

1 Click in the check box for the access right you want to 
apply.

To remove an access right, clear the check box.

1 Click OK.

1 To save the changes to the access rights, from the File 
menu, select Save (Ctrl+S).

Using the Access Rights field

To apply an access right to an entry using the Access Rights 
field:

1 Double-click in the Access Rights field of the entry to 
which you want to apply an access right.

1 Click in the check box for the access right you want to 
apply.

To remove an access right, clear the check box.

1 Click OK.

1 To save the changes to the access rights, from the File 
menu, select Save (Ctrl+S).
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Using the pop-up menu in the Control List

The access rights applied to each entry are displayed to the left 
of each field.

To apply or change an access right in the Control List:

1 Select the field, then right-click on the entry field to 
display the pop-up menu, then select Access Rights.

1 Click in the check box for the access right you want to 
apply.

To remove an access right, clear the check box.

1 Click OK.

1 To save the changes to the access rights, from the File 
menu, select Save (Ctrl+S).
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Applying access rights to a field
When you apply access rights to a field, they are applied to 
that field across the entire list. For example, if you lock the 
Tx [kHz] field in an entry in the Channel List, the Tx [kHz] 
field in every other entry in the Channel List is also locked.

To apply access rights to a field:

1 Click in the field to which you want to apply an access 
right.

1 From the Edit menu, select Access Rights—Field... 

1 Click in the check box for the access right you want to 
apply.

To remove an access right, clear the check box.

1 Click OK.

1 To save the changes to the access rights, from the File 
menu, select Save (Ctrl+S).
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15 Upgrading firmware

This section contains the following topics:

Overview (134)

Special devices (134)

Upgrading firmware (135)
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Overview
When you are supplied with a computer file containing new 
firmware for an NGT series Transceiver or a 2110 series 
Manpack Transceiver, you need to use NSP to upgrade the 
device.

Special devices
The split-site interface controller is considered a special 
device when programming with NSP. When using the split-
site interface controller firmware upgrade, you must have the 
handset that you are using for programming connected 
directly to the interface controller. The interface controller, 
and any other interface controllers attached to the same CIB 
will be upgraded.

CAUTION

If you have the handset connected directly to a 
junction box, and you use the split-site interface 
controller firmware upgrade, the junction box is 
reprogrammed as an interface controller. To 
reverse this, use the junction box firmware 
upgrade to reprogram the junction box.
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Upgrading firmware

To perform the firmware upgrade:

1 Make a copy of the profile for the transceiver you are 
upgrading (for help see page 42, Loading a profile from a 
transceiver and page 38, Saving a profile).

1 From the Tools menu, select Firmware Upgrade... 

Locate the firmware file, select it, then click Open.

1 Check the firmware part number and version in the 
Firmware Upgrade window against the 
documentation you received in the upgrade package to 
ensure that you are programming the correct firmware.

1 Click Program.

The upgrade begins. It takes several minutes.

When the upgrade is completed, a message is displayed 
to inform you of this.

1 Click OK to remove the message.

1 Click Close to close the Firmware Upgrade window.

CAUTION

Before you upgrade a device with firmware, 
make sure you have a copy of the transceiver’s 
profile, as data in the profile could be lost 
during the upgrade.

After the upgrade you can program the 
transceiver with the profile to restore any lost 
data.

CAUTION

For NGT series Transceivers that support 
CIB devices, check that the handset is 
attached to the appropriate junction box or 
split-site interface controller.

NOTE To abort the upgrade, click Abort.
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1 Switch the transceiver off then on again for the changes 
to take effect.

1 Program the transceiver with the profile you saved (for 
help see page 45, Programming a transceiver).

NOTE

New configuration items are usually added 
when a new firmware version is released. If you 
reprogram devices containing an older profile, 
any of the new configuration items are set to 
their default value.
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16 Preferences

This section contains the following topics:

Selecting lists (138)

Selecting the transceiver type (139)

Setting the view of access rights in the Control List (140)

Storing a default admin password (141)

Selecting a serial COM port (142)
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Selecting lists
All the lists in a profile are loaded, programmed, or compared 
by default. If you want to select the lists before profiles are 
processed, you must change the default preference. You can 
also pre-select the lists that are presented for loading, 
programming or comparing.

To select the lists for processing:

1 From the View menu, select Preferences... 

1 Select the List Processing tab.

1 Select the check box for Allow selection of lists 
before processing.

1 Click OK.

You can now select and deselect the required lists in a profile:

• before you load a profile from a transceiver

• before you program a profile to a transceiver

• before you compare a profile on disk with a profile in a 
transceiver

• before you preview a profile report
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Selecting the transceiver type
The default preference requires you to select the transceiver 
type each time you create a new profile. You can change the 
default preference so that the transceiver type automatically 
defaults to your transceiver type.

To select the transceiver type:

1 From the View menu, select Preferences... 

1 Select the Transceiver Type tab.

1 Clear the check box for Prompt for transceiver type 
when creating a new profile.

1 From the Default transceiver type options, select the 
type of your transceiver. 

Each time you create a new profile, NSP defaults to this 
transceiver type.

1 Click OK.

CAUTION

When creating a profile for an NGT VR 
Transceiver, you must select the profile 
according to the type of RF unit, that is, 
VR (2010) or VR (2011) VR Mobile.
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Setting the view of access rights in the 
Control List

The settings displayed in the Control List vary depending on 
the preferences selected.

To set the preferences for the view of access rights in the 
Control List:

1 From the View menu, select Preferences... 

1 Select the Access Rights tab.

1 Select the check boxes for the access rights you want to 
view in the Control List.

1 Click OK.
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Storing a default admin password
It is recommended that you store a default admin password in 
NSP that corresponds to the admin password in the 
transceiver. When loading, programming or comparing a 
profile, this password is automatically checked against the 
password in the transceiver. Otherwise, you are prompted to 
enter the admin password each time you load, program or 
compare a profile. If the passwords do not match, an error 
message is displayed and loading, programming or comparing 
does not proceed.

To store a default admin password:

1 From the View menu, select Preferences... 

1 Select the Access Rights tab.

1 Enter the default admin password.

1 Click OK.
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Selecting a serial COM port
To select a serial COM port:

1 In NSP, from the View menu, select Preferences... 

1 Select the Communications tab.

1 Select the serial COM port that you want to use to 
communicate with the transceiver.

1 Click OK.
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